Project

General

Profile

Segnalazione #411

xfc4 volumemeter alsa pulse

Added by Michael Guggenberg about 4 years ago. Updated about 4 years ago.

Status:
In elaborazione
Priority:
Normale
Start date:
09/13/2017
Due date:
% Done:

0%


Description

L' indicatore per il volume di xfce4 non riattiva l' uscita audio alzando il volume.

disattivare/attivare le uscite audio sembra funzionare dopo aver applicato queste impostazioni:

apt-get install gstreamer0.10-pulseaudio
xfconf-query -lc xfce4-mixer
/sound-card
/sound-cards/CaptureAudiointernoStereoanalogicoPulseAudioMixer
/sound-cards/CaptureMonitorofAudiointernoStereoanalogicoPulseAudioMixer
/sound-cards/HDAIntelAlsamixer
/sound-cards/Intel82801AAICHAlsamixer
/sound-cards/PlaybackAudiointernoStereoanalogicoPulseAudioMixer
/volume-step-size
/window-height
/window-width

xfconf-query -c xfce4-mixer -p /sound-card -s /sound-cards/PlaybackAudiointernoStereoanalogicoPulseAudioMixer
/etc/asound.conf 
pcm.pulse {
    type pulse
}
ctl.pulse {
    type pulse
}
pcm.!default {
    type pulse
}
ctl.!default {
    type pulse
}

History

#1 Updated by Christopher R. Gabriel about 4 years ago

  • Assignee changed from TRUELITE to Christopher R. Gabriel

#2 Updated by Christopher R. Gabriel about 4 years ago

  • Assignee changed from Christopher R. Gabriel to Elena Grandi

Elena, da verificare:

  • che si riproduca, con la distribuzione attuale, sempre il fatto che dopo ogni reboot il volume venga sempre azzerato
  • che la soluzione sopra risolva il problema
  • applicare la soluzione al pacchetto fuss-desktop (che contiene le personalizzazioni di xfce)

#3 Updated by Elena Grandi about 4 years ago

  • Status changed from Nuovo to In elaborazione

#4 Updated by Elena Grandi about 4 years ago

  • Assignee changed from Elena Grandi to Michael Guggenberg

Io però ho fatto un po' di prove e non riesco a riprodurre la situazione.

  • parto da macchina virtuale client pulita, con solo l'installazione dall'iso fuss-client
  • aggiorno e lancio fuss-client -a, riavvio per buona misura
  • login come utente (non root, ma mi pare che il comportamento con root sia simile)
  • click in basso a dx sull'icona del volume, alzo il volume, viene correttamente attivata l'uscita audio
  • apro un file audio a caso e si sente.

C'è qualcosa che viene fatto in modo diverso?

Also available in: Atom PDF