Project

General

Profile

Segnalazione #386

montanggio home non riuscito

Added by Paolo Baratta almost 4 years ago. Updated almost 4 years ago.

Status:
Chiuso
Priority:
Immediata
Start date:
08/31/2017
Due date:
% Done:

0%


Description

PREMESSA:
Versione fuss-server 8.0.25
Versione fuss-client 8.0.19

1. Dopo aver eseguito il comando "fuss-client -r" non compaiono errori, vedi file allegato :

"report-fuss-client-r.txt"

2. Dopo la prima esecuzione del comando "fuss-client -a" compare invece un errore che trovate nel file allegato :

"report-fuss-client-a_+_error.txt".

Come suggerito da Simone Piccardi, alleghiamo anche l'esito dei syslog di client e server. Vedi file:

"syslog-client-tambsi.txt" e "syslog-sever-tambosi-new.txt"

3. Dopo aver eseguito per la seconda volta il comando "fuss-client -a" no compaiono errori

4. Durante il riavvio del client, compare un errore relativo a "home.mount" al quale segue il consiglio di eseguire il comando "systemctl status home.mount", vedi esito del comando nel file allegato:

"errore-client.txt"

FINE

errore-client.txt View (805 Bytes) Paolo Baratta, 08/31/2017 06:20 PM

report-fuss-client-a_+_error.txt View (10.9 KB) Paolo Baratta, 08/31/2017 06:20 PM

report-fuss-client-r.txt View (2.11 KB) Paolo Baratta, 08/31/2017 06:20 PM

syslog-client-tambsi.txt View (26.6 KB) Paolo Baratta, 08/31/2017 06:20 PM

syslog-sever-tambosi-new.txt View (14.2 KB) Paolo Baratta, 08/31/2017 06:20 PM

History

#1 Updated by Christopher R. Gabriel almost 4 years ago

  • Assignee set to Simone Piccardi

#2 Updated by Paolo Baratta almost 4 years ago

Scusate, mi sono dimenticato di permettere una cosa importante. Sia nella scuola in cui ho avuto il problrma segnalato di Mount (Tambosi) sia in un'altra scuola Nella quale però il join è andato a buon fine (Rodari) ma la versione del server è 8.0.22, in fase di join (fuss-client -a) non viene chiesta alcuna password!!!!

#3 Updated by Christopher R. Gabriel almost 4 years ago

  • Status changed from Nuovo to Commenti
  • Assignee changed from Simone Piccardi to Paolo Dongilli

Credo che questo sia il problema verificato stamattina da Paolo presso la scuola tambosi.

#4 Updated by Paolo Dongilli almost 4 years ago

  • Status changed from Commenti to Chiuso

Dopo l'intervento alle Tambosi dichiarerei risolto il problema.

Fondamentale in fase di installazione di un client settare il proxy quando viene richiesto dall'Installe di Debian:

http://proxy:8080

Also available in: Atom PDF